US

Incident Report for Poshmark

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 09:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 09:40 PST
This incident affected: Poshmark Mobile Apps, Poshmark Website, Checkout, Support Communications, Seller Redemptions (United States Redemptions, Canada Redemptions), Posh Authenticate (United States Posh Authenticate, Canada Posh Authenticate), User Communications (Push Notifications, Email Notifications), and Shipping (United States Shipping, Canada Shipping).