Login Issues: Facebook
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 09:55 PDT
Monitoring
Facebook is experiencing temporary outages as of 10:30am PST. This may impact Poshmark log in on both App and Web.
Posted Mar 13, 2019 - 11:07 PDT
This incident affected: Poshmark Mobile Apps and Poshmark Website.