Poshmark App Delays
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 22:05 PDT
Update
We are continuing to experience delays with the Poshmark app. Our team is currently investigating for the source of the issue. We appreciate your patience and apologize for the inconvenience.
Posted Aug 10, 2020 - 20:04 PDT
Investigating
We are currently experiencing delays on the Poshmark app. Our team is investigating for the source of the issue. We apologize for any inconvenience.
Posted Aug 10, 2020 - 19:22 PDT
This incident affected: Poshmark Mobile Apps.