Customer Support Delays
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted May 11, 2021 - 17:56 PDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 17:56 PDT
Monitoring
Due to an unexpected Salesforce outage, we are currently experiencing a disruption in our ability to respond to customer support emails and errors with our Support Center. As such, email support is temporarily unavailable.

We are actively monitoring the situation for further updates and apologize for any inconvenience this has caused.
Posted May 11, 2021 - 15:37 PDT
This incident affected: Support Communications.