India - Delhivery Delay
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 16:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 03:50 PST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 03:49 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 02:44 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2022 - 19:39 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 01:01 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 01:00 PST
Investigating
On account of rise in COVID cases, there might be delays in pick-up and delivery-related operations due to different restrictions and curfews imposed in Andaman, Delhi, West Bengal, Maharashtra, Punjab, Haryana, Gujarat and Karnataka.

Pickups and Deliveries will be restricted in Delhi, Chhattisgarh and Tamil Nadu on Sundays due to complete lockdown imposed by the Government for the weekend.

Due to rise in Covid cases in the centers of Telangana and Gujarat will have operational constraints leading to delay in delivery and pickups.

There will be operational delays due to elections in Uttar Pradesh .

The Center Udayagiri_Msjidcmplx_D (Andhra Pradesh) will be closed due to political issues in those location.

Pickups and deliveries will be affected because of heavy rainfall in Jammu and Kashmir.

There might be delays in the connection of shipments as few of our dispatch centers in Andhra Pradesh, Bihar, Gujarat, Rajasthan, Tamil Nadu, Karnataka, & Telangana are under stress due to on-ground operational challenges.
Posted Jan 12, 2022 - 01:00 PST