Tracking Delays
Incident Report for Poshmark
Resolved
We are continuing to monitor for any further issues.
Posted Dec 09, 2020 - 22:24 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2020 - 22:23 PST
Update
We are continuing to monitor USPS tracking delays. At this time, your order may be delayed if tracking for the order shows “In Transit, Arriving Late.”

Rest assured, your order should be delivered to you soon. However, if tracking has stopped and you have not received any additional updates 10 days from the last tracking update, please contact Poshmark Support. We’d be happy to take a further look!

You can find FAQs related to current USPS shipping delays here: http://bit.ly/ShippingDelays
Posted Dec 09, 2020 - 11:10 PST
Update
We are continuing to monitor USPS tracking delays. At this time, your order may be delayed if tracking for the order shows “In Transit, Arriving Late.”

Rest assured, your order should be delivered to you soon. However, if tracking has stopped and you have not received any additional updates 10 days from the last tracking update, please contact Poshmark Support. We’d be happy to take a further look!

You can find FAQs related to current USPS shipping delays here: http://bit.ly/ShippingDelays
Posted Aug 18, 2020 - 14:58 PDT
Update
We are continuing to monitor USPS tracking delays. At this time, your order may be delayed if tracking for the order shows “In Transit, Arriving Late.”

Rest assured, your order should be delivered to you soon. However, if you have not received any additional updates 10 days from the last tracking update, please contact Poshmark Support. We’d be happy to take a further look!
Posted Jul 31, 2020 - 10:46 PDT
Monitoring
USPS is currently experiencing tracking delays. At this time, your order may be delayed if tracking for the order shows “In Transit, Arriving Late.”

Rest assured, your order should be delivered to you soon. If you have not received your order 1 week from its shipment date, please contact Poshmark Support. We’d be happy to take a further look!
Posted Jul 22, 2020 - 13:43 PDT
This incident affected: Shipping (United States Shipping).