Affirm Outage

Incident Report for Poshmark

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 17:33 PST

Monitoring

Due to an unexpected technical issue, Affirm is currently unavailable for IOS and Android. We'll reenable the services once the issue is solved. We appreciate your patience and apologize for any inconvenience caused.
Posted Jan 30, 2025 - 15:26 PST