App and Web Delays

Incident Report for Poshmark

Resolved

This incident has been resolved.
Posted Feb 02, 2025 - 20:26 PST

Monitoring

We are currently experiencing temporary outages in the app and on the web. Our team is currently investigating the source of the issue and apologizes for the inconvenience.
Posted Feb 02, 2025 - 20:17 PST
This incident affected: Poshmark Mobile Apps and Poshmark Website.