Posh lens outage
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 06:09 PST
Investigating
We are currently investigating an issue with our Posh Lens service that is affecting users ability to perform image-based searches.
Posted Nov 21, 2024 - 23:58 PST
This incident affected: Poshmark Mobile Apps.