Canada Redemption Delays
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 22:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2019 - 21:39 PDT
Update
Redemptions may be experiencing a delay due to a processing issue on our banking partner’s end. We’ve taken steps in reaching out to our partners to resolve this matter as quickly as possible. We expect to have this resolved within the next 1-3 business days.
Posted Sep 30, 2019 - 12:30 PDT
Monitoring
Redemptions may be experiencing a delay due to a processing issue on our banking partner’s end. We’ve taken steps in reaching out to our partners to resolve this matter as quickly as possible. We expect to have this resolved as early as mid-next week.
Posted Sep 27, 2019 - 13:57 PDT
Identified
Redemptions may be experiencing some delays due to a processing issue on our banking partner’s end. Rest assured we are working with them directly to investigate the cause and fix it as soon as possible.
Posted Sep 26, 2019 - 15:48 PDT
This incident affected: Seller Redemptions (Canada Redemptions).