Shipping Label Delays
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 15:46 PDT
Update
2:30PM PST: Shipping label delays have been resolved. Rest assured, your shipping label will be sent to your email soon; no action is required on your part. Thank you for your patience!
Posted Oct 19, 2020 - 14:38 PDT
Update
2PM PST: Shipping label generation continues to experience delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 14:05 PDT
Update
1PM PST: Shipping label generation continues to experience delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 13:10 PDT
Update
12:30PM PST: Shipping label generation continues to experience delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 12:32 PDT
Monitoring
12PM PST: Shipping label delays have been resolved. Rest assured, your shipping label will be sent to your email soon; no action is required on your part. Thank you for your patience!
Posted Oct 19, 2020 - 12:03 PDT
Update
11AM PST: Shipping label generation continues to experience delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 11:03 PDT
Update
10AM PST: Shipping label generation continues to experience delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 10:13 PDT
Investigating
9AM PST: Shipping label generation is currently experiencing delays. Rest assured, your shipping label will automatically be sent to your email once the issue is resolved; no action is required on your part.

Thank you for your patience!
Posted Oct 19, 2020 - 09:51 PDT
This incident affected: Shipping (United States Shipping).