Web and App outages
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 16:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2019 - 16:14 PST
Update
Mobile Apps should no longer be experiencing outages as of 2:30pm PST.

Web is experiencing sporadic outages. We will continue to actively monitor the situation.
Posted Feb 06, 2019 - 15:07 PST
Identified
App and web are currently experiencing sporadic outages. We have identified the cause and are preparing a fix.
Posted Feb 06, 2019 - 15:05 PST
This incident affected: Poshmark Mobile Apps and Poshmark Website.