Temporary Outage
Incident Report for Poshmark
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 07:45 PST
Identified
Poshmark is accessible on web and app as of 6pm PST. We continue to investigate Feed issues.
Posted Jan 15, 2020 - 18:07 PST
Investigating
We are currently experiencing temporary outages in app and on web and are investigating the cause of the issue.
Posted Jan 15, 2020 - 16:56 PST
This incident affected: Poshmark Mobile Apps and Poshmark Website.